当前位置: 首页 > 股票 > 正文
2020-05-21 23:39:03 作者:大师 手机看新闻

通达信收盘涨停 对“三天内涨停收盘价”公式

[提要] 好股票软件下载网提示:您正在下载的是:对“三天内涨停收盘价”公式 V1:=EMA(CLOSE,60)-EMA(CLOSE,300); V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; V4:SMA...
好股票软件下载网提示:您正在下载的是:对“三天内涨停收盘价”公式

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;
附图如下:

图做的很漂亮,题目也很吸引眼球。可是,很快遭到非议。
股友德国符号讲:国际标准的马后炮啊!!!
指标区班长大庆老杨讲:什么是未来函数?BACKSET,这个向前赋值函数是最标准的。
的确,看以前的图形,显示很准确。可是要想选以后的,基本选不出来股票来,没有指导意义。本想就此溜走了,可是想想,股友费心费力活跃论坛,精神可嘉。反正元旦假期有空,就顺手修改了一下。也算为活跃论坛添砖添瓦吧。
原公式实际上是先有涨停事实,再向前算出低点。所以在副图上会显示很准确。我就来个反其道而行之,先确定今天是低点,再向前算出高点。
将原公式:
V6:=CLOSE/REF(CLOSE,3)>=1.1;
改为:
V6:=CLOSE/REF(CLOSE,3)<=1;
再加油添醋,将:
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
改为:
V1:=EMA(V,5);
V2:=EMA(V,10);
V3:=CROSS(V1,V2);
V4:=O>=C;
最后公式改变成如下:
V1:=EMA(V,5);
V2:=EMA(V,10);
V3:=CROSS(V1,V2);
V4:=O>=C;
V6:=CLOSE/REF(CLOSE,3)<=1;
V7:=BACKSET(V6,3);
买入:V7 AND V3 AND V4;
 

好股票软件下载网提醒您:股市有风险,投资需谨慎。
标签